Cloudflare System Status

Network Performance Issues in Chennai, Delhi
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 11:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2022 - 10:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2022 - 10:21 UTC
Investigating
Cloudflare is investigating issues with network performance in Chennai, Delhi.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Mar 04, 2022 - 08:58 UTC
This incident affected: Asia (Chennai, India - (MAA)).