Cloudflare System Status

Cloudflare Pages deployment failures
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 08, 2024 - 16:17 UTC
Update
We are continuing to investigate this issue.
Posted May 08, 2024 - 15:06 UTC
Update
We are continuing to investigate this issue.
Posted May 08, 2024 - 15:06 UTC
Investigating
Cloudflare is aware of and investigating an issue with Cloudflare Pages deployment failures which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted May 08, 2024 - 15:02 UTC
This incident affected: Cloudflare Sites and Services (Pages).