Cloudflare System Status

Cloudflare Dashboard issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 03:47 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard.

IP Access Rules page has a long button in Firefox which is preventing Firefox users to add new rules.
Recommendation: Please use another browser like Safari, Chrome.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard are impacted as requests might fail and/or errors may be displayed.
Posted Aug 24, 2021 - 03:24 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).