Cloudflare System Status

Elevated 5xx errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 02:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 02:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2024 - 01:02 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 00:29 UTC
Investigating
Cloudflare is investigating reports of elevated HTTP 503, 520, 522 errors

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Feb 07, 2024 - 00:28 UTC
This incident affected: Cloudflare Sites and Services (Network).