Cloudflare System Status

Investigating degraded performance in San Jose and Los Angeles
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 25, 2015 - 17:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2015 - 16:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2015 - 16:10 UTC
Investigating
We are currently investigating this issue.
Posted Apr 25, 2015 - 15:43 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX), San Jose, CA, United States - (SJC)).