Cloudflare System Status

GraphQL elevated latency

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 16:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2026 - 16:14 UTC

Investigating

Cloudflare has identified an issue where some customers may experience latency querying the GraphQL API. We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Jun 08, 2026 - 15:47 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Logs).