A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2025 - 00:09 UTC
Identified
The cause of this issue has been identified and we are working on a fix.
Posted Nov 19, 2025 - 23:10 UTC
Investigating
Cloudflare is currently investigating issues with Magic WAN traffic impacting traffic destined to public IP addresses that is routed over private network tunnels.
Posted Nov 19, 2025 - 23:00 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare WAN).