Cloudflare System Status

Cloudflare DNS Analytics API and DNS Analytics Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 18:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2021 - 17:33 UTC
Investigating
Cloudflare is investigating issues with DNS Analytics API and DNS Analytics Dashboard. These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge. Customers using DNS Analytics are impacted as requests might fail and/or errors may be displayed.
Posted Sep 06, 2021 - 17:15 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, Analytics).