Cloudflare System Status

Problems relating to issuing new Challenges
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Oct 14, 2020 - 13:43 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Oct 14, 2020 - 13:29 UTC
Investigating
Cloudflare is aware of, and investigating a problem regarding issuing new Challenges. Further detail will be provided as more information becomes available.
Posted Oct 14, 2020 - 13:08 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Firewall).