Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 03, 2019 - 12:27 UTC
Monitoring
We are no longer seeing errors on the dashboard/api
Posted 17 days ago. Sep 03, 2019 - 12:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 17 days ago. Sep 03, 2019 - 11:13 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare Dashboard and related APIs.

These issues do not affect the serving of files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted 17 days ago. Sep 03, 2019 - 10:49 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).