Cloudflare System Status

Bot Management Dashboard showing incomplete data
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Sep 27, 2021 - 15:18 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Sep 27, 2021 - 15:02 UTC
Investigating
The Enterprise Bot Management Dashboard analytics UI may not currently show complete data.

These issues do not impact other analytics or the operation of Bot Management.
Posted Sep 27, 2021 - 14:26 UTC
This incident affected: Cloudflare Sites and Services (Analytics).