Cloudflare System Status

Enterprise Plan Subscription issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 16:20 UTC
Update
We are continuing to work on full restoration for all affected zones.
Posted Apr 17, 2020 - 12:59 UTC
Update
We are continuing to work on full restoration for all affected zones.
Posted Apr 17, 2020 - 10:17 UTC
Identified
Cloudflare had restored the subscriptions for specific zones and is actively working on full restoration for all affected zones.
More updates coming soon.
Posted Apr 17, 2020 - 05:57 UTC
Investigating
Cloudflare is investigating issues with subscriptions for specific Enterprise Plan customers.
Some zones may have experienced interruption. We are restoring them right now.
More updates to follow shortly.
Posted Apr 17, 2020 - 04:04 UTC