Cloudflare System Status

A subset of Durable Object Container applications are unable to start

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 20:12 UTC

Investigating

Cloudflare is investigating a subset of Durable Object Container applications that have been unable to start since 17:13 UTC.
Posted Jul 09, 2025 - 18:28 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects).