Cloudflare System Status

Cloudflare Latency Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Dec 16, 2021 - 21:06 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Dec 16, 2021 - 20:44 UTC
Investigating
Cloudflare is investigating wide-spread issues with our services and/or network.

Users may experience errors or timeouts reaching Cloudflare’s network or services.

We will update this status page to clarify the scope of impact as we continue the investigation.

The next update should be expected within 15 minutes.
Posted Dec 16, 2021 - 20:27 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare Zero Trust Dashboard, Cloudflare Marketing Site, Cloudflare Developer's Site, Cloudflare Support Site, Cloudflare API, Cloudflare Registrar, Cloudflare Workers, Cloudflare Storage, Cloudflare Access, Cloudflare Spectrum, Cloudflare Stream, Cloudflare Logs, Cloudflare Tunnel, Argo Smart Routing, Analytics, Billing, CDN/Cache, CDN Cache Purge, SSL Certificate Provisioning, SSL for SaaS Provisioning, Geo-Key Manager, Image Resizing, Load Balancing and Monitoring, Cloudflare Recursive DNS, Cloudflare Authoritative DNS, DNS Root Servers, DNS Updates, Always Online, WARP).