Cloudflare System Status

Degraded Durable Objects & R2 performance in Western North America (WNAM)

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 15:00 UTC

Investigating

Cloudflare is aware of, and investigating an issue with reduced performance on a subset of Durable Objects within the Western North America (WNAM) region. Impacted users will see increased latency or timeouts on Durable Objects and R2 requests. We're currently working to remediate the impact.
Posted Sep 03, 2025 - 12:52 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects).