Cloudflare System Status

JA3 Fingerprint missing from Worker requests
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 04, 2023 - 00:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2023 - 19:38 UTC
Update
We are continuing to investigate this issue.
Posted Feb 03, 2023 - 18:46 UTC
Investigating
Customers using Bot Management and Cloudflare Workers may no longer see JA3 Fingerprints when inspecting the Cloudflare object, or using Worker's JA3 field directly.
Posted Feb 03, 2023 - 18:45 UTC
This incident affected: Cloudflare Sites and Services (Workers).