Cloudflare System Status

Cloudflare Tunnel Creation Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 16:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2021 - 16:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2021 - 16:18 UTC
Investigating
Cloudflare has identified an issue resulting in a failure to establish new connections to the Cloudflare network for legacy Cloudflare Tunnels. Existing connections for legacy Tunnels are not impacted by this issue and will continue to serve traffic.

This issue only impacts legacy tunnels and has no observed impact on Named Tunnels. Migrating to Named Tunnels will resolve this issue.
Posted Dec 20, 2021 - 16:17 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Tunnel).