Cloudflare System Status

Cloudflare Pages Build Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 00:14 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jan 12, 2022 - 23:39 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted Jan 12, 2022 - 23:11 UTC
Investigating
Cloudflare is aware of and investigating an issue with Cloudflare Pages build delays which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Jan 12, 2022 - 23:03 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Pages).