Cloudflare System Status

Cloudflare Web3 API unavailable

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 19:30 UTC

Investigating

Cloudflare is investigating issues with the Web3 dashboard in which some users may be unable to load their web3 configuration.
Posted Oct 14, 2025 - 18:31 UTC
This incident affected: Cloudflare Sites and Services (Distributed Web Gateway).