Cloudflare System Status

Cloudflare WARP control plane API returning 500 HTTP Status

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 26, 2023 - 01:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2023 - 22:31 UTC

Update

Update - DEX results, Posture updates , managing WARP Clients via Dashboard and registering new devices may fail. Team is still investigating this issue.
Posted Jul 25, 2023 - 21:12 UTC

Investigating

Customers attempting to manage the Cloudflare One agent through Cloudflare's API or the Cloudflare dashboard may receive HTTP 500 status responses. Connectivity is not impacted. We are investigating.
Posted Jul 25, 2023 - 20:40 UTC
This incident affected: Cloudflare Sites and Services (WARP).