Cloudflare System Status

Network Performance Issues in SJC
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 07, 2021 - 05:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2021 - 22:47 UTC
Investigating
Cloudflare is investigating issues with network performance in SJC.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Aug 06, 2021 - 22:16 UTC
This incident affected: North America (San Jose, CA, United States - (SJC)).