Cloudflare System Status

Errors in JNB
Incident Report for Cloudflare
Resolved
JNB has been re-routed.
Posted Mar 26, 2015 - 23:07 UTC
Investigating
We are working to resolve errors in JNB.
Posted Mar 26, 2015 - 21:29 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)).