Cloudflare System Status

Helpdesk availability issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and access to the helpdesk has returned to normal.
Posted 10 months ago. Feb 08, 2018 - 15:02 UTC
Identified
Our provider has identified the cause of this issue and is working on restoring normal service.
Posted 10 months ago. Feb 08, 2018 - 11:17 UTC
Investigating
Our helpdesk provider is currently experiencing issues, and as such customers might have issues with submitting or viewing tickets. Enterprise customers can still reach us via live chat on the dashboard or via the emergency telephone line.
Posted 10 months ago. Feb 08, 2018 - 11:04 UTC