Cloudflare System Status

Cloudflare Audit Log Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 18:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2022 - 10:54 UTC
Investigating
We are observing delays of up to 60 minutes for Audit Log records to be available via the API, dashboard or logpush. Audit Log events are still being captured, only the processing of these events is delayed at this time.

We are currently working on a resolution. More updates to follow shortly.
Posted Sep 06, 2022 - 09:39 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Audit Logs).