Cloudflare System Status

Network Performance Issues in Melbourne and Hobart

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 17, 2023 - 15:20 UTC

Investigating

Cloudflare is investigating issues with network performance in Melbourne and Hobart, Australia.
Posted Jul 17, 2023 - 13:13 UTC
This incident affected: Cloudflare Sites and Services (Network).