Cloudflare System Status

Cloudflare Access Policies Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jul 07, 2021 - 20:31 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jul 07, 2021 - 19:18 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Jul 07, 2021 - 18:37 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Access policies denying users who should be approved.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jul 07, 2021 - 18:32 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).