Cloudflare System Status

Increase in caching errors

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 11, 2024 - 03:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 02:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 02:50 UTC

Investigating

Cloudflare is investigating an increase in caching errors that may affect your services.
We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Apr 11, 2024 - 02:37 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).