Cloudflare System Status

Turnstile API Latency

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 24, 2023 - 16:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 16:21 UTC

Investigating

Cloudflare is investigating an increased latency when interacting with Turnstile API

Customers might experience longer wait times on Turnstile endpoints, when deploying changes

Configurations that are already running in production are not affected. More updates to follow shortly.
Posted Jan 24, 2023 - 15:58 UTC
This incident affected: Cloudflare Sites and Services (API).