Cloudflare System Status

Network Performance Issues in Singapore
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 14:59 UTC
Monitoring
Cloudflare is aware of and investigating connectivity issues from Singapore data center towards origins of limited hosting services.
We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Dec 22, 2022 - 14:18 UTC
This incident affected: Asia (Singapore, Singapore - (SIN)).