Cloudflare System Status

General Change Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 3 months ago. Dec 31, 2018 - 11:11 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. Dec 31, 2018 - 09:57 UTC
Investigating
Cloudflare is experiencing delays up to 30 minutes in updating customer settings. This includes general changes to Cloudflare settings, page rules, firewall, and DNS.

This issue does not impact content delivery.
Posted 3 months ago. Dec 31, 2018 - 07:09 UTC