Cloudflare System Status

Billing Service Maintenance
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 08, 2016 - 03:16 UTC
Update
The scheduled maintenance has been completed and we're finalizing the test. We will provide updates as necessary.
Posted Dec 08, 2016 - 01:22 UTC
Monitoring
We are performing scheduled maintenance on our Subscription Service. For approximately the next half hour you may not be able to make any purchases or change your subscriptions. All other services are operating normally. We will post an update once the maintenance is complete. We apologize for any inconvenience
Posted Dec 08, 2016 - 00:21 UTC
This incident affected: Cloudflare Sites and Services (Billing).