Cloudflare System Status

Issues with Zero Trust Egress Policies

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 10, 2024 - 18:07 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 10, 2024 - 16:42 UTC

Update

We are continuing to investigate this issue.
Posted Jan 10, 2024 - 16:29 UTC

Investigating

Cloudflare is investigating an issue where Zero Trust Egress policies may not be applying correctly in Houston, TX, United States - (IAH), Lisbon, Portugal - (LIS), Kuala Lumpur, Malaysia - (KUL), Salt Lake City, UT, United States - (SLC) and Bangalore, India - (BLR).
We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jan 10, 2024 - 16:29 UTC
This incident affected: Asia (Bangalore, India - (BLR), Kuala Lumpur, Malaysia - (KUL)), North America (Houston, TX, United States - (IAH), Salt Lake City, UT, United States - (SLC)), Europe (Lisbon, Portugal - (LIS)), and Cloudflare Sites and Services (WARP).