Cloudflare System Status

Elevated number of 502 errors in KIX Osaka
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 16, 2021 - 21:57 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jun 16, 2021 - 21:44 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Jun 16, 2021 - 21:29 UTC
Investigating
Cloudflare is investigating an elevated number of 502 errors in KIX.
Posted Jun 16, 2021 - 20:54 UTC
This incident affected: Asia (Osaka, Japan - (KIX)).