Cloudflare System Status

support.cloudflare.com issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 17, 2015 - 14:29 UTC
Update
We are having issues with the support site, related to an outage with the Zendesk system. This may cause delays to support ticket handling.

Please note that support tickets can be raised via e-mail at support@cloudflare.com
Posted Dec 17, 2015 - 13:20 UTC
Identified
We are having issues with the support site, related to an outage with the Zendesk system. This may cause delays to support ticket handling.
Posted Dec 17, 2015 - 12:58 UTC