Cloudflare System Status

New R2 Users Unable to Access S3 API
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 19:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 19:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2023 - 19:53 UTC
Investigating
We've identified an issue where newly enabled R2 users are not able to access the S3 API. We are investigating the problem. Existing users are not affected.
Posted Oct 05, 2023 - 19:33 UTC
This incident affected: Cloudflare Sites and Services (R2).