Cloudflare System Status

Increased Error in North America Region

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 30, 2023 - 03:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2023 - 03:17 UTC

Identified

Cloudflare has identified the cause of elevated error rates in regions of North America.
Posted Nov 30, 2023 - 03:11 UTC

Update

Cloudflare is investigating an increased level of errors in North America. Users may observe elevated error rates, degraded performance, or an overall degraded experience in North America.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Nov 30, 2023 - 03:09 UTC

Investigating

Cloudflare is investigating an increased level of errors for Workers Durable Objects.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Nov 30, 2023 - 02:34 UTC
This incident affected: Cloudflare Sites and Services (Gateway, Workers, Zero Trust).