Cloudflare System Status

Cloudflare Access OTP codes not being received via email
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 21:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 20:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2020 - 20:54 UTC
Investigating
We are currently receiving reports of Cloudflare Access OTP tokens not being received via email when logging in to a service using Cloudflare Access and are investigating now. We are not aware of this affecting access to the Cloudflare Dashboard or other services at this time.
Posted Sep 24, 2020 - 20:28 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).