Cloudflare System Status

The Cloudflare Blog Site Availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 12:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jan 19, 2022 - 12:14 UTC
Update
Our blogs are experiencing intermittent failures we are currently investigating
Posted Jan 19, 2022 - 11:51 UTC
Investigating
Cloudflare is investigating issues with the availability of the Cloudflare Blog (blog.cloudflare.com).

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jan 19, 2022 - 11:35 UTC