Cloudflare System Status

Cloudflare Registrar Issue

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 19, 2020 - 20:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2020 - 19:04 UTC

Update

We identified that the following top-level domains (TLDs) are not affected by this issue: '.auction', '.bet', '.com', '.net', '.org', '.pro'
Posted Aug 19, 2020 - 18:57 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 19, 2020 - 18:56 UTC

Identified

Cloudflare has identified an issue with Registrar domain transfers. This does not affect the registration of new domains. We will update the status once we implement the fix.
Posted Aug 19, 2020 - 18:31 UTC

Investigating

Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Aug 19, 2020 - 18:14 UTC
This incident affected: Cloudflare Sites and Services (Registrar).