Cloudflare System Status

Customers using Web Analytics on Free, Pro and Biz plans may see missing analytics data

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 14:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2025 - 13:58 UTC

Update

Intermittent POST requests to /cdn-cgi/rum are failing with a 404 http status returned.
Posted Jun 25, 2025 - 19:52 UTC

Update

Intermittent POST requests to /cdn-cgi/rum are failing with a 404 http status returned.
Posted Jun 25, 2025 - 19:24 UTC

Identified

Intermittent POST requests to /cdn-cgi/rum are failing with a 404 http status returned.
Posted Jun 25, 2025 - 19:23 UTC
This incident affected: Cloudflare Sites and Services (Web Analytics).