Cloudflare system status
Rate Limiting Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted 2 months ago. Oct 10, 2017 - 15:59 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 2 months ago. Oct 10, 2017 - 00:54 UTC
Investigating
Cloudflare's Rate Limiting Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers. DNS and Web Analytics are not impacted by this.
Posted 2 months ago. Oct 10, 2017 - 00:00 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).