Cloudflare System Status

Timeouts and errors around Belgium
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 20:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2020 - 19:52 UTC
Investigating
We are currently investigating timeouts and errors around Belgium. It does appear that impact has been fully mitigated at this time.
Posted Oct 19, 2020 - 19:45 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).