Cloudflare System Status

Increased HTTP 521 Errors
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Feb 10, 2021 - 08:16 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Feb 10, 2021 - 08:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2021 - 07:18 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2021 - 07:05 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Feb 10, 2021 - 07:02 UTC
This incident affected: Oceania (Sydney, NSW, Australia - (SYD)) and Asia (Hong Kong - (HKG), Tokyo, Japan - (NRT)).