Cloudflare System Status

Network Performance Issues in Tokyo
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 09:20 UTC
Update
UPDATE: We are continuing to monitor for any further issues.
Posted Mar 05, 2021 - 06:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2021 - 01:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2021 - 00:57 UTC
Investigating
Users in Tokyo may experience disconnects, high latency, and other connectivity failures.
Posted Mar 05, 2021 - 00:48 UTC
This incident affected: Asia (Tokyo, Japan - (NRT)).