Cloudflare System Status

Argo Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 26, 2019 - 22:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2019 - 21:28 UTC
Identified
Cloudflare has identified and addressed the issue impacting the creation and reconnection of Argo Tunnels and is now monitoring the solution.
Posted Sep 26, 2019 - 21:26 UTC
Investigating
Cloudflare is investigating issues that impact the creation or reconnection of Argo Tunnels connections to Cloudflare.
Posted Sep 26, 2019 - 20:40 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Tunnel).