Cloudflare System Status

Cloudflare Workers Issues in a small number of data centers

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 01, 2023 - 10:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2023 - 10:41 UTC

Investigating

Cloudflare isolated an issue that increased the level or errors for customer running Workers scripts. These are currently limited to a small number of data centers.

We are actively working on the mitigation actions resulting from this issue. More updates to follow shortly.
Posted Aug 01, 2023 - 10:37 UTC
This incident affected: Cloudflare Sites and Services (Workers).