Cloudflare System Status

WARP Customer Sign up/Renewal issues on iOS
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 07:22 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Nov 28, 2019 - 21:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2019 - 15:08 UTC
Investigating
We are currently investigating issues with customer sign up for Warp Services on iOS.
Posted Nov 28, 2019 - 14:52 UTC
This incident affected: Cloudflare Sites and Services (WARP).