Cloudflare System Status

Cloudflare Network Analytics Delays

Incident Report for Cloudflare

Resolved

Cloudflare has resolved the issue and services have resumed normal operation.
Posted Oct 14, 2021 - 22:31 UTC

Monitoring

Metrics delay has been fully resolved. Continuing to monitor systems for stability.
Posted Oct 14, 2021 - 22:03 UTC

Identified

Root cause has been identified. Delay in analytics data is declining.
Posted Oct 14, 2021 - 21:52 UTC

Investigating

Some customers may be experiencing a delay in data appearing in Cloudflare Network Analytics v2 dashboard.
Posted Oct 14, 2021 - 21:04 UTC
This incident affected: Cloudflare Sites and Services (Analytics).