Cloudflare has identified an issue with WARP connectivity on iOS and a fix is being implemented.
Cloudflare is currently working on a new release through the App Store to fix the issue. A workaround the issue is to uninstall and reinstall the app again.
Posted Feb 19, 2026 - 12:49 UTC
Update
Cloudflare has identified an issue with WARP connectivity on iOS and a fix is being implemented.
Posted Feb 19, 2026 - 11:49 UTC
Identified
Cloudflare has identified an issue with WARP connectivity on iOS and a fix is being implemented.
It is possible for the latest version of the Cloudflare One Agent app on iOS to end up in a bad state where it cannot connect to Cloudflare's edge network. When the app is open and this issue is occurring, the on/off toggle will be rapidly changing between states endlessly. This is caused by a bug in app version 1.12.0. A fix has been developed, and we are working on deploying a new app version that includes it. For now, a known workaround is to uninstall then reinstall the app.
Posted Feb 19, 2026 - 03:36 UTC
This incident affects: Cloudflare Sites and Services (WARP).