Cloudflare System Status

Intermittent Hyperdrive connection issues in APJC
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 21:45 UTC
Monitoring
We have made changes to inter-continental network routing and are observing improvements in connectivity and a reduction in timeouts between Hyperdrive in APJC and databases located in North America. We will continue to monitor this for the next hour.
Posted Jun 04, 2024 - 20:46 UTC
Identified
We have identified a potential inter-continental networking issue that is intermittently impacting connectivity between Hyperdrive pools in APJC and databases located in North America.
Posted Jun 04, 2024 - 19:49 UTC
Investigating
We are investigating a report of intermittent query response timeouts for Hyperdrives connecting to databases in APJC. We do not see reports of this in other regions at this time.
Posted Jun 04, 2024 - 19:10 UTC
This incident affected: Asia (Ahmedabad, India - (AMD), Almaty, Kazakhstan - (ALA), Bangalore, India - (BLR), Bangkok, Thailand - (BKK), Bandar Seri Begawan, Brunei - (BWN), Bhubaneswar, India - (BBI), Cebu, Philippines - (CEB), Chandigarh, India - (IXC), Changde, China - (CGD), Chennai, India - (MAA), Chittagong, Bangladesh - (CGP), Colombo, Sri Lanka - (CMB), Dhaka, Bangladesh - (DAC), Foshan, China - (FUO), Fukuoka, Japan - (FUK), Fuzhou, China - (FOC), Guangzhou, China - (CAN), Haikou, China - (HAK), Hanoi, Vietnam - (HAN), Hengshui, China - (SJW), Ho Chi Minh City, Vietnam - (SGN), Hong Kong - (HKG), Hyderabad, India - (HYD), Islamabad, Pakistan - (ISB), Jakarta, Indonesia - (CGK), Jashore, Bangladesh - (JSR), Jinan, China - (TNA), Johor Bahru, Malaysia - (JHB), Kanpur, India - (KNU), Kaohsiung City, Taiwan - (KHH), Karachi, Pakistan - (KHI), Kathmandu, Nepal - (KTM), Kolkata, India - (CCU), Krasnoyarsk, Russia - (KJA), Kuala Lumpur, Malaysia - (KUL), Lahore, Pakistan - (LHE), Langfang, China - (PKX), Lanzhou, China - (LHW), Macau - (MFM), Malé, Maldives - (MLE), Mandalay, Myanmar - (MDL), Manila, Philippines - (MNL), Mumbai, India - (BOM), Nagpur, India - (NAG), Naha, Japan - (OKA), New Delhi, India - (DEL), Osaka, Japan - (KIX), Patna, India - (PAT), Phnom Penh, Cambodia - (PNH), Qingdao, China - (TAO), Seoul, South Korea - (ICN), Shanghai, China - (SHA), Singapore, Singapore - (SIN), Surat Thani, Thailand - (URT), Taipei, Taiwan - (TPE), Tashkent, Uzbekistan - (TAS), Thimphu, Bhutan - (PBH), Tianjin, China - (TSN), Tokyo, Japan - (NRT), Ulaanbaatar, Mongolia - (ULN), Vientiane, Laos - (VTE), Xinyu, China - (KHN), Yangon, Myanmar - (RGN), Yerevan, Armenia - (EVN), Yogyakarta, Indonesia - (JOG), Zhongshan, China - (ZGN), Cagayan de Oro, Philippines - (CGY), Wuhu, China - (WHU), Taizhou, China - (HYN), Kochi, India - (COK), Denpasar, Indonesia - (DPS), Kannur, India - (CNN), Shenzhen, China - (SZX), Guiyang, China - (KWE), Shaoxing, China - (HGH), Changzhou, China - (CZX), Kunming, China - (KMG), Chiang Mai, Thailand - (CNX), Zhengzhou, China - (CGO), Yangquan, China - (TYN), Changsha, China - (CSX), Dalian, China - (DLC), Beihai, China - (BHY), Chongqing, China - (CKG), Huainan, China - (HFE), Xiangyang, China - (XFN), Xining, China - (XNN), Da Nang, Vietnam - (DAD), Jiaxing, China - (JXG), Tarlac City, Philippines - (CRK)) and Cloudflare Sites and Services (Hyperdrive).